Resolved
We’ve identified the issue that caused the outage. We’ve added in temporarily limits to ensure that our service remains operational.
Investigating
Web service is operational but we’re still looking into the root cause. We’ll continue to monitor our services.
Investigating
We’ve restored our API services and we’re currently looking into the root cause of the issue.
Investigating
At this time, our API service is down. We’re working on restoring it.