Delay in searches
Resolved·Degraded performance

Systems are now operational.

Thu, Oct 9, 2025, 09:41 PM
(1 month ago)
·
Affected components
Sourcing Engine
Updates

Resolved

Systems are now operational.

Thu, Oct 9, 2025, 09:41 PM

Monitoring

Searches are now operating normally, we’re investigating the root cause of the slow down.

Thu, Oct 9, 2025, 09:30 PM(11 minutes earlier)

Investigating

We’re looking into issues with searches not running.

Thu, Oct 9, 2025, 08:53 PM(36 minutes earlier)