Resolved
All things normal.
Monitoring
We’ve alleviated the higher-than-expected load from our infrastructure. Search and other operations are operating as expected. Our team is working other resiliency efforts to prevent issues like this affecting search operations going forward. We appreciate your patience as we scale Pin.
Investigating
We’re currently investigating issues with search slowdowns at this time